Prius-PT
Comunidade independente de proprietários e amigos de viaturas de mobilidade sustentável

Diário de Bordo - Auris TS

rated by 0 users
This post has 41 Replies | 9 Followers

Top 150 Contributor
Pequeno citadino
023_Auris_Touring_Sport_2013
Ricardo Moreira Posted: 7 Oct 2016 19:08

Boa tarde a todos,

Apesar de algumas peripécias, sou agora mais um proprietário de uma Auris TS HSD Exclusive.

Quando me foi entregue tinha 6 Km, tendo neste momento pouco mais de 50.

Percursos sobretudo cidade e estrada, com média até ao momento de 4.8. Acho bastante bom, mas a verdade é que tambemforam feitos com bastante cuidado no pé direito (visto que o esquerdo aqui não serve para nada.

Fotos até agora só tirei uma, após abastecer. A reserva realmente deve ser grande, porque só levou 35L e o deposito é suposto ser de 45...

Vou tentar dar mais notícias...

Abraço a todos

Top 10 Contributor
EV
0000_PREMIUM_Access
017_Prius_4G_PHV
Clube 1300 km
Moderator
tcap-support

Parabéns e boa sorte na utilização, agora tão depressa não deves voltar cá...tantas coisas novas tens a pesquisar dentro do brinquedo novo...

Fica bem e,

Top 50 Contributor
Full Hybrid
023_Auris_Touring_Sport_2013
tcap-support

Boas,

Parabens, também tenho uma com 43MKs

Bons ksm

Feliz proprietário de uma Auris TS Sports 1.8 HSD

Consumption:
5,12 l/100km  (spritmonitor)

 

Top 150 Contributor
Pequeno citadino
023_Auris_Touring_Sport_2013

Boas,

Para já estou a gostar bastante do veículo, embora tenha detetado pelomenos um problema: o IPA não está a funcionar e já segui as instruções todas; resta a última que é contactar agente Toyota.

Para além disso, tenho uma questão para vos colocar: no manual mais completo, nas paginas 581 e seguintes, aparecem um conjunto de definições que deveria ser possível alterar. Contudo, não consigo ter acesso a essas definições.

É normal isso acontecer? Estou a fazer algo errado, ou existe algo que tem que ser ativado no concessionárias?

obrigado

Top 150 Contributor
Pequeno citadino
023_Auris_Touring_Sport_2013
Ricardo Moreira replied on 9 Oct 2016 10:08

Consegui eliminar a porcaria do beep quando se recua. Ainda por cima, o meu que tem sensores, aquilo era uma confusão de apitos que só seria como distração.

Para quem estiver interessado, junto a copia dos colegas do país vizinho:

 

"Escrito originalmente por @Abiyote

Lo del pitido de marcha atrás lo puede hacer uno mismo en menos de 5 minutos

Qutar pitido de marcha atrás:

Herramientas:

- ELM 327 OBD2 bluetooth ( programa gratis en PlayStore )

- ELM 327 v2.1 bluetooth car auto diagnostic sccaner tool (a la venta por 5€ en eBay )

- teléfono movil con android ( o tablet )

Proceso:

Conectar el obd al conector del coche, en la parte inferior bajo el volante.

Encender el coche y dejarlo en P para trabajar tranquilos.

Abrir el programa en el movil y darle a connect. Despues darle al botón que pone timer.

Abajo a la izquierda de la pantalla aparece una ventanita que pone "ATI", ahí borramos esas letras y ponemos:


AT SH 7c0 (pulsar 'Send')
Devuelve: OK

21ac (pulsar 'Send')
Devuelve: 61 AC 00 (significa beep continuo)

3bac40 (pulsar 'Send')
Devuelve: 7BAC (significa hecho)

21ac (pulsar 'Send')
Devuelve: 61 AC 40 (significa un solo beep)

Salimos del programa. Apagamos el coche. Lo encendemos y probamos. (A mí me funcionó a la primera )"

 

 

Comigo funcionou à primeira.

Deve existir um conjunto de códigos para uma data de funcionalidades, só não sei onde os encontrar.

Se alguém os descobrir...

Top 150 Contributor
Pequeno citadino
023_Auris_Touring_Sport_2013

Agora sim, já estou mais satisfeito. Consegui calibrar a IPA, mas não foi nada fácil...

Obviamente que devia vir configurado quando o comprei, até porque não é referido em nenhuma parte do manual, e nunca na vida o ia descobrir... mais um ponto para o vendedor (já só vai com 203 negativos)...

Aqui vai o texto original para quem precisar:

 

"I have the same issue with my new Auris Hybrid. The normal calibration does not help.

This procedure solve my problem:

First make sure you have got engine started, apply the parking brake, depress the brake pedal and the gear is in P position.

1. Operate the light control switch within 5 seconds with the IPA main switch assembly pressed and held: Off=>Tail=>Off=>Tail=>Off=>Tail=>Off=>Tail=>Off=>Tail.

-Check that "WRITE ZERO-POINT OF STEERING ANGLE" is displayed on the multi-information display and the No. 2 clearance warning buzzer sounds at 0.15-second intervals.

2. Check that the steering wheel is centered (approximately +/- 5 degrees or less) and then press the IPA main switch.

-Check that "WRITE MAXIMUM STEERING ANGLE" is displayed on the multi-information display, the No.2 clearance warning buzzer sounds at 0.075-second intervals and the steering angle neutral point is memorized.

3. Turn the steering wheel to the left and right lock positions and press the IPA main switch.

-Check that "END OF ADJUSTMENT" is displayed on the multi-information display, the No. 1 clearance warning buzzer sounds for 1 second after the No. 2 clearance warning buzzer stops sounding and initialization is completed."

 

Pode parecer estúpido, mas a verdade é que resultou comigo à primeira vez...

Top 10 Contributor
EV
0000_PREMIUM_Access
014_Prius_PHV
017_Prius_4G_PHV
903_Tesla_Model_3
ConsumoRecorde_2G
SystemAdministrator
tcap-support

Viva Ricardo,

 

Desculpa não ter respondido antes, mas não dei pelos posts, só agora os vi.

Pois os settings que mudaste é suposto serem alterados pela oficina, porque como deves imaginar nem toda a gente tem um dongle OBDII em casa, e nem toda a gente sabe mandar comandos pelo CANBUS. Estás em território hostil, espero que tenhas consciência que um comando mal dado pode causar danos na viatura ou desprogramar algo que não devia ser mexido.

Quanto ao ajuste do IPA, isso é grave na minha opinião. Dava direito a reclamação formal no livro de reclamações. É inadmissível um dos sistemas da viatura não estar devidamente programado para a sua funcionalidade estar operacional.

É coisa que não sei se é feito na fábrica do carro, penso que no UK, ou se é coisa feita cá na fábrica de preparação em Ovar. De uma forma ou de outra é inadmissível, e mais uma vez a oficina tinha de o resolver.

Ficamos contente que tenhas conseguido ultrapassar a situação.

Bons kms a partir de agora!

Top 150 Contributor
Pequeno citadino
023_Auris_Touring_Sport_2013

Boas,

Efetivamente tens razão, a programação pode dar maus resultados... Só não percebo porque razão no manual aparece como existindo diversas opções de configuração no menu, que depois não surgem...

Quanto à reclamação, muito sinceramente só quero distância da parte da venda. A entrega correu muito mal; já com o seguro mudado e cheque passado, só não vim embora com o meu antigo carro porque o vendedor já tinha os documentos e não mos queria devolver. A situação resolveu-se, mas é melhor nem falar sobre isso...

Voltando atrás, alguém faz ideia como se consegue chegar às opções que o manual refere?

Top 10 Contributor
EV
0000_PREMIUM_Access
014_Prius_PHV
017_Prius_4G_PHV
903_Tesla_Model_3
ConsumoRecorde_2G
SystemAdministrator
tcap-support

Não tenho o manual comigo, nem tenho esse carro portanto não ia conseguir, mas deve referir para pedires ao concessionário/oficina para alterar os valores para o que pretendes. Estarei errado?

Se não diz devia dizer. Essas coisas são configuráveis, mas como viste a configuração é feita via comandos CANBUS, não é por menus do utilizador final, i.e. não é o condutor que pode andar a mudar a toda a hora.

O que toda a gente fez aqui foi ir à oficina e pedir para colocar como quiz, e saiu de lá contente, com o carro como pretendia.

Nunca ninguém assumiu que seriam opções para configurar "em casa", foste o primeiro.

Re-valida lá se no manual não diz mesmo que é para fazer na oficina...

Top 150 Contributor
Pequeno citadino
023_Auris_Touring_Sport_2013

Uma semana após a entrega, cerca de 500 Km efetuados, repartidos entre cidade, nacional e auto-estrada.

Média total do CB 4.8 l/100.

Anomalias detetadas: um pequeno barulho do tablier em pisos irregulares, e uma espécie de "chiar", que me parece vir da roda traseira, quando travo suavemente a muito baixa velocidade...

Tenho que marcar para ver isso...

Proxima semana tenho previsto cerca de 700 km por motivos profissionais; deve ficar com a rodagem quase completa...

Page 1 of 5 (42 items) 1 2 3 4 5 Next > | RSS
Copyright 2009 Prius-PT.com
Powered by Community Server (Non-Commercial Edition), by Telligent Systems